summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block-cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-howto-write-a-block-cmake/CMakeLists.txt')
-rw-r--r--gr-howto-write-a-block-cmake/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-howto-write-a-block-cmake/CMakeLists.txt b/gr-howto-write-a-block-cmake/CMakeLists.txt
index b6d9f7bb5..06f3bb72c 100644
--- a/gr-howto-write-a-block-cmake/CMakeLists.txt
+++ b/gr-howto-write-a-block-cmake/CMakeLists.txt
@@ -81,7 +81,7 @@ endif()
# Setup the include and linker paths
########################################################################
include_directories(
- ${CMAKE_SOURCE_DIR}/lib
+ ${CMAKE_SOURCE_DIR}/include
${Boost_INCLUDE_DIRS}
${GRUEL_INCLUDE_DIRS}
${GNURADIO_CORE_INCLUDE_DIRS}
@@ -96,6 +96,7 @@ link_directories(
########################################################################
# Add subdirectories
########################################################################
+add_subdirectory(include)
add_subdirectory(lib)
add_subdirectory(swig)
add_subdirectory(python)