summaryrefslogtreecommitdiff
path: root/gr-fcd/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-fcd/examples/c++/CMakeLists.txt')
-rw-r--r--gr-fcd/examples/c++/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-fcd/examples/c++/CMakeLists.txt b/gr-fcd/examples/c++/CMakeLists.txt
index 47e53cdc8..7ff69777d 100644
--- a/gr-fcd/examples/c++/CMakeLists.txt
+++ b/gr-fcd/examples/c++/CMakeLists.txt
@@ -26,7 +26,7 @@ include_directories(
)
add_executable(fcd_nfm_rx fcd_nfm_rx.cc)
-target_link_libraries(fcd_nfm_rx gnuradio-fcd ${GRAS_LIBRARIES})
+target_link_libraries(fcd_nfm_rx gnuradio-fcd)
INSTALL(TARGETS
fcd_nfm_rx