summaryrefslogtreecommitdiff
path: root/gr-digital/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-digital/examples/Makefile.am')
-rw-r--r--gr-digital/examples/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/gr-digital/examples/Makefile.am b/gr-digital/examples/Makefile.am
index ca36716fa..849e826a1 100644
--- a/gr-digital/examples/Makefile.am
+++ b/gr-digital/examples/Makefile.am
@@ -24,10 +24,18 @@ include $(top_srcdir)/Makefile.common
ourdatadir = $(exampledir)/digital
noinst_PYTHON = \
- example_fll.py
+ example_costas.py \
+ example_fll.py \
+ example_timing.py
dist_ourdata_SCRIPTS = \
transmit_path.py \
- receive_path.py
+ receive_path.py \
+ benchmark_tx.py \
+ benchmark_rx.py \
+ tx_voice.py \
+ rx_voice.py \
+ run_length.py \
+ gen_whitener.py