summaryrefslogtreecommitdiff
path: root/gr-audio/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-audio/examples/c++/CMakeLists.txt')
-rw-r--r--gr-audio/examples/c++/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/gr-audio/examples/c++/CMakeLists.txt b/gr-audio/examples/c++/CMakeLists.txt
index f0d45817c..0255f6e9b 100644
--- a/gr-audio/examples/c++/CMakeLists.txt
+++ b/gr-audio/examples/c++/CMakeLists.txt
@@ -17,8 +17,12 @@
# the Free Software Foundation, Inc., 51 Franklin Street,
# Boston, MA 02110-1301, USA.
-include_directories(${GR_AUDIO_INCLUDE_DIRS})
-include_directories(${GNURADIO_CORE_INCLUDE_DIRS})
+include_directories(
+ ${GR_AUDIO_INCLUDE_DIRS}
+ ${GNURADIO_CORE_INCLUDE_DIRS}
+ ${GRUEL_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
+)
add_executable(dial_tone dial_tone.cc)
target_link_libraries(dial_tone gnuradio-audio)