summaryrefslogtreecommitdiff
path: root/gr-audio/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-audio/examples/c++/CMakeLists.txt')
-rw-r--r--gr-audio/examples/c++/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/gr-audio/examples/c++/CMakeLists.txt b/gr-audio/examples/c++/CMakeLists.txt
index 38490cce8..28bbc52a5 100644
--- a/gr-audio/examples/c++/CMakeLists.txt
+++ b/gr-audio/examples/c++/CMakeLists.txt
@@ -21,3 +21,9 @@ include_directories(${GR_AUDIO_INCLUDE_DIRS})
include_directories(${GNURADIO_CORE_INCLUDE_DIRS})
add_executable(dial_tone dial_tone.cc)
target_link_libraries(dial_tone gnuradio-audio)
+
+INSTALL(TARGETS
+ dial_tone
+ DESTINATION ${GR_PKG_AUDIO_EXAMPLES_DIR}
+ COMPONENT "audio_examples"
+)