summaryrefslogtreecommitdiff
path: root/gr-audio/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-audio/examples/c++/CMakeLists.txt')
-rw-r--r--gr-audio/examples/c++/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/gr-audio/examples/c++/CMakeLists.txt b/gr-audio/examples/c++/CMakeLists.txt
index 07b5426de..38490cce8 100644
--- a/gr-audio/examples/c++/CMakeLists.txt
+++ b/gr-audio/examples/c++/CMakeLists.txt
@@ -17,7 +17,7 @@
# the Free Software Foundation, Inc., 51 Franklin Street,
# Boston, MA 02110-1301, USA.
-INCLUDE_DIRECTORIES(${GR_AUDIO_INCLUDE_DIRS})
-INCLUDE_DIRECTORIES(${GNURADIO_CORE_INCLUDE_DIRS})
-ADD_EXECUTABLE(dial_tone dial_tone.cc)
-TARGET_LINK_LIBRARIES(dial_tone gnuradio-audio)
+include_directories(${GR_AUDIO_INCLUDE_DIRS})
+include_directories(${GNURADIO_CORE_INCLUDE_DIRS})
+add_executable(dial_tone dial_tone.cc)
+target_link_libraries(dial_tone gnuradio-audio)