summaryrefslogtreecommitdiff
path: root/gr-analog/include/analog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-analog/include/analog/CMakeLists.txt')
-rw-r--r--gr-analog/include/analog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-analog/include/analog/CMakeLists.txt b/gr-analog/include/analog/CMakeLists.txt
index 6e4c40b46..76a11a3ac 100644
--- a/gr-analog/include/analog/CMakeLists.txt
+++ b/gr-analog/include/analog/CMakeLists.txt
@@ -64,7 +64,7 @@ endmacro(expand_h)
########################################################################
# Invoke macro to generate various sources
#######################################################################
-#expand_h(block bf bc sf sc if ic)
+expand_h(noise_source_X s i f c)
add_custom_target(analog_generated_includes DEPENDS
${generated_includes}