summaryrefslogtreecommitdiff
path: root/gnuradio-examples/waveforms/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/waveforms/Makefile.am')
-rw-r--r--gnuradio-examples/waveforms/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnuradio-examples/waveforms/Makefile.am b/gnuradio-examples/waveforms/Makefile.am
new file mode 100644
index 000000000..c07020a5c
--- /dev/null
+++ b/gnuradio-examples/waveforms/Makefile.am
@@ -0,0 +1,26 @@
+#
+# Copyright 2010 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/waveforms
+
+dist_ourdata_DATA = \
+ README \
+ dial-tone.wfd