summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/ofdm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/python/ofdm/Makefile.am')
-rw-r--r--gnuradio-examples/python/ofdm/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnuradio-examples/python/ofdm/Makefile.am b/gnuradio-examples/python/ofdm/Makefile.am
index 5e8570d69..e9ff3baca 100644
--- a/gnuradio-examples/python/ofdm/Makefile.am
+++ b/gnuradio-examples/python/ofdm/Makefile.am
@@ -19,6 +19,8 @@
# Boston, MA 02110-1301, USA.
#
+include $(top_srcdir)/Makefile.common
+
EXTRA_DIST = \
benchmark_ofdm.py \
benchmark_ofdm_rx.py \
@@ -28,3 +30,6 @@ EXTRA_DIST = \
pick_bitrate.py \
receive_path.py \
transmit_path.py
+
+ourdatadir = $(exampledir)/ofdm
+ourdata_DATA = $(EXTRA_DIST)