summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/gmsk2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/python/gmsk2/Makefile.am')
-rw-r--r--gnuradio-examples/python/gmsk2/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/gnuradio-examples/python/gmsk2/Makefile.am b/gnuradio-examples/python/gmsk2/Makefile.am
new file mode 100644
index 000000000..cf2ffb39e
--- /dev/null
+++ b/gnuradio-examples/python/gmsk2/Makefile.am
@@ -0,0 +1,38 @@
+#
+# Copyright 2004 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 59 Temple Place - Suite 330,
+# Boston, MA 02111-1307, USA.
+#
+
+EXTRA_DIST = \
+ benchmark_gmsk_rx.py \
+ benchmark_gmsk_tx.py \
+ benchmark_mpsk_rx.py \
+ benchmark_mpsk_tx.py \
+ fusb_options.py \
+ gen_whitener.py \
+ gmsk_test.py \
+ pick_bitrate.py \
+ receive_path.py \
+ transmit_path.py \
+ tunnel_ip_null_mac.py
+
+
+
+
+