summaryrefslogtreecommitdiff
path: root/gnuradio-examples/c++/dial_tone/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/c++/dial_tone/Makefile.am')
-rw-r--r--gnuradio-examples/c++/dial_tone/Makefile.am45
1 files changed, 0 insertions, 45 deletions
diff --git a/gnuradio-examples/c++/dial_tone/Makefile.am b/gnuradio-examples/c++/dial_tone/Makefile.am
deleted file mode 100644
index 188275fca..000000000
--- a/gnuradio-examples/c++/dial_tone/Makefile.am
+++ /dev/null
@@ -1,45 +0,0 @@
-#
-# Copyright 2006,2008,2009,2010 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-#
-
-include $(top_srcdir)/Makefile.common
-
-# For compiling within the GNU Radio build tree
-AM_CPPFLAGS = \
- -I$(top_srcdir)/gr-audio-alsa/src \
- $(STD_DEFINES_AND_INCLUDES) \
- $(WITH_INCLUDES)
-
-GR_AUDIO_ALSA_LA=$(top_builddir)/gr-audio-alsa/src/libgnuradio-audio-alsa.la
-
-# For compiling outside the tree, these will get fished out by pkgconfig
-
-noinst_PROGRAMS = dial_tone
-
-noinst_HEADERS = \
- dial_tone.h
-
-dial_tone_SOURCES = \
- dial_tone.cc \
- main.cc
-
-dial_tone_LDADD = \
- $(GNURADIO_CORE_LA) \
- $(GR_AUDIO_ALSA_LA)