summaryrefslogtreecommitdiff
path: root/gnuradio-examples/c++/dial_tone/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/c++/dial_tone/Makefile.am')
-rw-r--r--gnuradio-examples/c++/dial_tone/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnuradio-examples/c++/dial_tone/Makefile.am b/gnuradio-examples/c++/dial_tone/Makefile.am
index 7bc8c504b..9c6f0e5b6 100644
--- a/gnuradio-examples/c++/dial_tone/Makefile.am
+++ b/gnuradio-examples/c++/dial_tone/Makefile.am
@@ -25,12 +25,9 @@ include $(top_srcdir)/Makefile.common
INCLUDES=$(STD_DEFINES_AND_INCLUDES) \
-I$(top_srcdir)/gr-audio-alsa/src
-GR_AUDIO_ALSA_LIBS=$(top_builddir)/gr-audio-alsa/src/libgr_audio_alsa.la
+GR_AUDIO_ALSA_LA=$(top_builddir)/gr-audio-alsa/src/libgr_audio_alsa.la
-# For compiling outside the tree, these are the usual
-# INCLUDES = -I/usr/local/include -I/usr/local/include/gnuradio
-# GNURADIO_CORE_LIBS = -lgnuradio-core
-# GR_AUDIO_ALSA_LIBS = -lgr_audio_alsa
+# For compiling outside the tree, these will get fished out by pkgconfig
noinst_PROGRAMS = dial_tone
@@ -42,7 +39,7 @@ dial_tone_SOURCES = \
main.cc
dial_tone_LDADD = \
- $(GNURADIO_CORE_LIBS) \
+ $(GNURADIO_CORE_LA) \
$(GR_AUDIO_ALSA_LIBS)
MOSTLYCLEANFILES = *~