summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-core/src/tests/CMakeLists.txt')
-rw-r--r--gnuradio-core/src/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnuradio-core/src/tests/CMakeLists.txt b/gnuradio-core/src/tests/CMakeLists.txt
index 3c7f632b3..680141e7b 100644
--- a/gnuradio-core/src/tests/CMakeLists.txt
+++ b/gnuradio-core/src/tests/CMakeLists.txt
@@ -63,7 +63,7 @@ endforeach(test_not_run_src)
# Set the test environment so the build libs will be found under MSVC.
########################################################################
include(GrTest)
-set(GR_TEST_TARGET_DEPS volk gruel gnuradio-core test-gnuradio-core)
+list(APPEND GR_TEST_TARGET_DEPS test-gnuradio-core)
add_executable(gr_core_test_all test_all.cc)
target_link_libraries(gr_core_test_all test-gnuradio-core)
GR_ADD_TEST(gr-core-test-all gr_core_test_all)