summaryrefslogtreecommitdiff
path: root/gcell/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gcell/lib/Makefile.am')
-rw-r--r--gcell/lib/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/gcell/lib/Makefile.am b/gcell/lib/Makefile.am
deleted file mode 100644
index 7a727ea84..000000000
--- a/gcell/lib/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-#
-# Copyright 2008 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License along
-# with this program; if not, write to the Free Software Foundation, Inc.,
-# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
-#
-
-include $(top_srcdir)/Makefile.common
-
-SUBDIRS = spu runtime general wrapper .
-
-# generate libgcell.la from the convenience libraries in subdirs
-
-lib_LTLIBRARIES = libgcell.la libgcell-qa.la
-
-libgcell_la_SOURCES =
-libgcell_la_LDFLAGS = $(NO_UNDEFINED) $(LTVERSIONFLAGS)
-
-libgcell_qa_la_SOURCES =
-libgcell_qa_la_LDFLAGS = $(NO_UNDEFINED) $(LTVERSIONFLAGS)
-
-libgcell_la_LIBADD = \
- runtime/libruntime.la \
- wrapper/libwrapper.la \
- -lspe2 \
- $(BOOST_LDFLAGS) $(BOOST_THREAD_LIB)
-
-libgcell_qa_la_LIBADD = \
- runtime/libruntime-qa.la \
- wrapper/libwrapper-qa.la \
- $(CPPUNIT_LIBS)