summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ad5241c7..ba3ff8e2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,7 +64,7 @@ IF(MSVC)
-D_CRT_SECURE_NO_DEPRECATE
-D_CRT_NONSTDC_NO_DEPRECATE
)
- LIST(APPEND GR_COMMON_FLAGS_AND_DEFINES -DHAVE_CONFIG_H)
+ ADD_DEFINITIONS(-DHAVE_CONFIG_H)
ADD_DEFINITIONS(/MP) #build with multiple processors
ENDIF(MSVC)