summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d946693ef..533daa002 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,6 +229,9 @@ add_subdirectory(gruel)
add_subdirectory(gnuradio-core)
add_subdirectory(grc)
+#the following dependency libraries are needed by all gr modules:
+list(APPEND GR_TEST_TARGET_DEPS volk gruel gnuradio-core)
+
add_subdirectory(gr-fft)
add_subdirectory(gr-filter)
add_subdirectory(gr-atsc)