summaryrefslogtreecommitdiff
path: root/volk/orc/Makefile.am
diff options
context:
space:
mode:
authorNick Foster2011-01-11 15:17:55 -0800
committerNick Foster2011-01-11 15:17:55 -0800
commit5b45b875ed58fd66234764a05da42c6eaff22c4d (patch)
tree8fa375c3ebbef7c7597c67f45b12d2790a6d5deb /volk/orc/Makefile.am
parent70e978b7fdc0285b56ed3ec7be3f10dc3d922504 (diff)
downloadgnuradio-5b45b875ed58fd66234764a05da42c6eaff22c4d.tar.gz
gnuradio-5b45b875ed58fd66234764a05da42c6eaff22c4d.tar.bz2
gnuradio-5b45b875ed58fd66234764a05da42c6eaff22c4d.zip
Volk: Added more Orc routines (including complex multiply). Started redoing the testing framework so it's easier to add new archs to tests.
Diffstat (limited to 'volk/orc/Makefile.am')
-rw-r--r--volk/orc/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/volk/orc/Makefile.am b/volk/orc/Makefile.am
index a469638c1..066050a7c 100644
--- a/volk/orc/Makefile.am
+++ b/volk/orc/Makefile.am
@@ -34,9 +34,12 @@ volk_32f_add_aligned16_orc_impl.orc \
volk_32f_subtract_aligned16_orc_impl.orc \
volk_32f_divide_aligned16_orc_impl.orc \
volk_32f_multiply_aligned16_orc_impl.orc \
+volk_32fc_multiply_aligned16_orc_impl.orc \
+volk_32fc_32f_multiply_aligned16_orc_impl.orc \
volk_32f_sqrt_aligned16_orc_impl.orc \
volk_32f_max_aligned16_orc_impl.orc \
volk_32f_min_aligned16_orc_impl.orc \
+volk_32f_normalize_aligned16_orc_impl.orc \
volk_32fc_magnitude_32f_aligned16_orc_impl.orc \
volk_32fc_magnitude_16s_aligned16_orc_impl.orc \
volk_16sc_magnitude_16s_aligned16_orc_impl.orc \