summaryrefslogtreecommitdiff
path: root/volk/Makefile.am
diff options
context:
space:
mode:
authorBen Reynwar2011-02-27 13:46:47 -0700
committerBen Reynwar2011-02-27 13:46:47 -0700
commitc783c2f959ef53b75a279ce91ce23f68fd2566ae (patch)
treef351d567fb8b7016cf65746a4a3a28ce6193e787 /volk/Makefile.am
parent315f45c234e2fa84fc83641c8404cc5fcdb8412e (diff)
parenta02bb131f68d5aa66093310c393562671e389778 (diff)
downloadgnuradio-c783c2f959ef53b75a279ce91ce23f68fd2566ae.tar.gz
gnuradio-c783c2f959ef53b75a279ce91ce23f68fd2566ae.tar.bz2
gnuradio-c783c2f959ef53b75a279ce91ce23f68fd2566ae.zip
Merge branch 'next' into constell_obj
Diffstat (limited to 'volk/Makefile.am')
-rw-r--r--volk/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/volk/Makefile.am b/volk/Makefile.am
index 4c6951ca7..03c5aac35 100644
--- a/volk/Makefile.am
+++ b/volk/Makefile.am
@@ -24,7 +24,12 @@ ACLOCAL_AMFLAGS = -I config
include $(top_srcdir)/Makefile.common
EXTRA_DIST = bootstrap configure config.h.in volk_config.h
-SUBDIRS = config include lib
+SUBDIRS = config
+if LV_HAVE_ORC
+SUBDIRS += orc
+endif
+SUBDIRS += include lib
+
#if USE_PYTHON
#SUBDIRS += python
#endif
@@ -53,4 +58,6 @@ distclean-local:
-rm -f include/Makefile.in
-rm -f lib/Makefile.in
-rm -f python/Makefile.in
- -rm -f configure \ No newline at end of file
+ -rm -f configure
+ -rm -f orc/Makefile.in
+ -rm -f orc/*.c