summaryrefslogtreecommitdiff
path: root/usrp/host/apps-inband/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2008-12-20 20:54:52 +0000
committerjcorgan2008-12-20 20:54:52 +0000
commit66dca69648e7fa8fbdd2973f77224ad34198d9a5 (patch)
treed5c67453d04d7f727da5dcac7f427a85ea086983 /usrp/host/apps-inband/Makefile.am
parent8d3704c5af29ef15e3a4490049d2fd6d917bc6d8 (diff)
downloadgnuradio-66dca69648e7fa8fbdd2973f77224ad34198d9a5.tar.gz
gnuradio-66dca69648e7fa8fbdd2973f77224ad34198d9a5.tar.bz2
gnuradio-66dca69648e7fa8fbdd2973f77224ad34198d9a5.zip
Move mblock library include files into separate library. Updates to usrp in-band code to accommodate. Tested with out-of-tree mblock application builds. Trunk passes distcheck.
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@10144 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'usrp/host/apps-inband/Makefile.am')
-rw-r--r--usrp/host/apps-inband/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/usrp/host/apps-inband/Makefile.am b/usrp/host/apps-inband/Makefile.am
index 663a861ed..0a44d8112 100644
--- a/usrp/host/apps-inband/Makefile.am
+++ b/usrp/host/apps-inband/Makefile.am
@@ -24,7 +24,7 @@ include $(top_srcdir)/Makefile.common
AM_CPPFLAGS = \
$(DEFINES) $(OMNITHREAD_INCLUDES) $(PMT_INCLUDES) $(MBLOCK_INCLUDES) \
$(USRP_INCLUDES) $(USRP_INBAND_INCLUDES) $(BOOST_CPPFLAGS) \
- $(CPPUNIT_INCLUDES) $(WITH_INCLUDES)
+ $(CPPUNIT_INCLUDES) $(WITH_INCLUDES) -I$(top_srcdir)/mblock/src/lib
bin_PROGRAMS =