summaryrefslogtreecommitdiff
path: root/pmt/src/lib/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2007-02-15 18:49:01 +0000
committerjcorgan2007-02-15 18:49:01 +0000
commit47f550e25ae7dfca6798c42bb89faca4c032c03a (patch)
treeacb0a2cf4aab726c465109794c2280fc3384d3d7 /pmt/src/lib/Makefile.am
parente10941aa8714b9df39c7159f511cdc4612b59ddb (diff)
downloadgnuradio-47f550e25ae7dfca6798c42bb89faca4c032c03a.tar.gz
gnuradio-47f550e25ae7dfca6798c42bb89faca4c032c03a.tar.bz2
gnuradio-47f550e25ae7dfca6798c42bb89faca4c032c03a.zip
Fixes ticket:139
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@4485 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'pmt/src/lib/Makefile.am')
-rw-r--r--pmt/src/lib/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/pmt/src/lib/Makefile.am b/pmt/src/lib/Makefile.am
index 837068c55..aa2cc514b 100644
--- a/pmt/src/lib/Makefile.am
+++ b/pmt/src/lib/Makefile.am
@@ -90,8 +90,11 @@ libpmt_qa_la_SOURCES = \
libpmt_qa_la_LDFLAGS = $(NO_UNDEFINED) -avoid-version
# link the library against the c++ standard library
+# Note: Win32 libtool doesn't pull dependencies from the .la file
+# correctly, so we must add $(PMT_LIBS) below
libpmt_qa_la_LIBADD = \
libpmt.la \
+ $(PMT_LIBS) \
$(CPPUNIT_LIBS) \
-lstdc++