summaryrefslogtreecommitdiff
path: root/gruel/src/lib/pmt/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2009-08-26 16:48:36 -0700
committerJohnathan Corgan2009-08-26 16:48:36 -0700
commit20e87ef0575d6bf09ab19fa1d025dbe71eec27fb (patch)
tree931c373077f156fe667464d9136d00df68f06604 /gruel/src/lib/pmt/Makefile.am
parent23fb5e602d48f6924e70b363bf9480fd41b928b0 (diff)
parentcafcd00720877d099262e78ac623a13118574233 (diff)
downloadgnuradio-20e87ef0575d6bf09ab19fa1d025dbe71eec27fb.tar.gz
gnuradio-20e87ef0575d6bf09ab19fa1d025dbe71eec27fb.tar.bz2
gnuradio-20e87ef0575d6bf09ab19fa1d025dbe71eec27fb.zip
Merge msg-passing from http://gnuradio.org/git/eb.git
* Add shorthand for making tuples. * Add blobs and shorthand pmt pseudo-constructors. * gruel::send can now send to a pmt. * Add top-level msg_passing.h include file. * QA code now works. * Add pmt type that wraps a gruel::msg_accepter.
Diffstat (limited to 'gruel/src/lib/pmt/Makefile.am')
-rw-r--r--gruel/src/lib/pmt/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/gruel/src/lib/pmt/Makefile.am b/gruel/src/lib/pmt/Makefile.am
index 2b710a598..8750cbdf8 100644
--- a/gruel/src/lib/pmt/Makefile.am
+++ b/gruel/src/lib/pmt/Makefile.am
@@ -23,7 +23,6 @@ include $(top_srcdir)/Makefile.common
AM_CPPFLAGS = $(DEFINES) $(BOOST_CPPFLAGS) $(CPPUNIT_INCLUDES) $(GRUEL_INCLUDES) $(WITH_INCLUDES)
-TESTS = test_pmt
noinst_LTLIBRARIES = libpmt.la
@@ -90,14 +89,6 @@ libpmt_qa_la_LIBADD = \
$(CPPUNIT_LIBS) \
-lstdc++
-noinst_PROGRAMS = \
- test_pmt
-
-
-LIBPMTQA = libpmt-qa.la
-
-test_pmt_SOURCES = test_pmt.cc
-test_pmt_LDADD = $(LIBPMTQA)
# Do creation and inclusion of other Makefiles last