summaryrefslogtreecommitdiff
path: root/grc/examples/trellis/Makefile.am
diff options
context:
space:
mode:
authoranastas2008-11-18 06:03:54 +0000
committeranastas2008-11-18 06:03:54 +0000
commit749ac8bc7cadf575c0b23afcc299a86bc9731186 (patch)
treeb42d3d4547c5a3228ec75b8c6b5b90964a69e5b6 /grc/examples/trellis/Makefile.am
parent6e263b3dc7853a5965e6aa51f8abcbc8180a9e6c (diff)
downloadgnuradio-749ac8bc7cadf575c0b23afcc299a86bc9731186.tar.gz
gnuradio-749ac8bc7cadf575c0b23afcc299a86bc9731186.tar.bz2
gnuradio-749ac8bc7cadf575c0b23afcc299a86bc9731186.zip
added an example in grc that uses trellis structures
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@10010 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'grc/examples/trellis/Makefile.am')
-rw-r--r--grc/examples/trellis/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/grc/examples/trellis/Makefile.am b/grc/examples/trellis/Makefile.am
new file mode 100644
index 000000000..1fb6b7742
--- /dev/null
+++ b/grc/examples/trellis/Makefile.am
@@ -0,0 +1,30 @@
+#
+# Copyright 2008 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/grc/Makefile.inc
+
+ourdatadir = $(grc_examples_prefix)/trellis
+
+DATA_FILES = interference_cancellation.grc
+
+ourdata_DATA = $(DATA_FILES)
+
+EXTRA_DIST = $(DATA_FILES)