summaryrefslogtreecommitdiff
path: root/grc/examples/simple/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2008-08-23 02:26:15 +0000
committerjcorgan2008-08-23 02:26:15 +0000
commitd52c462e5fd3eae7d00505a64a013e811d43234c (patch)
tree6b2a9e77c095ecc273e8b2b33a4bab37cfdf2fcd /grc/examples/simple/Makefile.am
parent5c02ea03e1226ed706abeede426f0e1727f1ea25 (diff)
downloadgnuradio-d52c462e5fd3eae7d00505a64a013e811d43234c.tar.gz
gnuradio-d52c462e5fd3eae7d00505a64a013e811d43234c.tar.bz2
gnuradio-d52c462e5fd3eae7d00505a64a013e811d43234c.zip
Merged changeset r9285:9377 from jblum/grc into trunk, with distcheck fixes
and local modifications. Integrates previously separate GNU Radio Companion into top-level component 'grc'. (Josh Blum) git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@9378 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'grc/examples/simple/Makefile.am')
-rw-r--r--grc/examples/simple/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/grc/examples/simple/Makefile.am b/grc/examples/simple/Makefile.am
new file mode 100644
index 000000000..a2fcd614e
--- /dev/null
+++ b/grc/examples/simple/Makefile.am
@@ -0,0 +1,26 @@
+#
+# Copyright 2008 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/grc/Makefile.common
+
+datadir = $(grc_examples_prefix)/simple
+
+EXTRA_DIST = ber_simulation.grc