summaryrefslogtreecommitdiff
path: root/grc/examples/Makefile.am
diff options
context:
space:
mode:
authorMatt Ettus2009-10-06 18:08:10 -0700
committerMatt Ettus2009-10-06 18:08:10 -0700
commit294be2757673d2be26cdb8a51acecfbc36f6b2fb (patch)
tree2ce6ffcecfdd07ba94a3ba2c9e5c88e5bc262101 /grc/examples/Makefile.am
parenta9ce8f917e94024f74d021079d8b71077dc3f220 (diff)
parent29fed0b4e92d862f43d75f364aa028b6658e76c3 (diff)
downloadgnuradio-294be2757673d2be26cdb8a51acecfbc36f6b2fb.tar.gz
gnuradio-294be2757673d2be26cdb8a51acecfbc36f6b2fb.tar.bz2
gnuradio-294be2757673d2be26cdb8a51acecfbc36f6b2fb.zip
Merge branch 'wip/examples' of http://gnuradio.org/git/jblum into sync
Diffstat (limited to 'grc/examples/Makefile.am')
-rw-r--r--grc/examples/Makefile.am56
1 files changed, 0 insertions, 56 deletions
diff --git a/grc/examples/Makefile.am b/grc/examples/Makefile.am
deleted file mode 100644
index 78321ce0a..000000000
--- a/grc/examples/Makefile.am
+++ /dev/null
@@ -1,56 +0,0 @@
-#
-# Copyright 2009 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-#
-
-include $(top_srcdir)/Makefile.common
-
-grc_examples_prefix = $(exampledir)/grc
-
-audiodatadir = $(grc_examples_prefix)/audio
-dist_audiodata_DATA = \
- audio/dial_tone.grc \
- audio/cvsd_sweep.grc
-
-simpledatadir = $(grc_examples_prefix)/simple
-dist_simpledata_DATA = \
- simple/ber_simulation.grc \
- simple/dpsk_loopback.grc \
- simple/variable_config.grc \
- simple/var_sink_taps.grc
-
-trellisdatadir = $(grc_examples_prefix)/trellis
-dist_trellisdata_DATA = \
- trellis/readme.txt \
- trellis/interference_cancellation.grc
-
-usrpdatadir = $(grc_examples_prefix)/usrp
-dist_usrpdata_DATA = \
- usrp/usrp2_const_wave.grc \
- usrp/usrp2_dpsk_mod.grc \
- usrp/usrp2_fft.grc \
- usrp/usrp_two_tone_loopback.grc \
- usrp/usrp_wbfm_receive.grc
-
-xmlrpcdatadir = $(grc_examples_prefix)/xmlrpc
-dist_xmlrpcdata_DATA = \
- xmlrpc/readme.txt \
- xmlrpc/xmlrpc_client.grc \
- xmlrpc/xmlrpc_client_script.py\
- xmlrpc/xmlrpc_server.grc