summaryrefslogtreecommitdiff
path: root/gr-wavelet/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-20 07:36:40 -0700
committerJohnathan Corgan2012-06-20 07:36:40 -0700
commit446494ea3bb021cb0b423c13bde2689c5046fe39 (patch)
treed07794c79e49b71c89266e2de74fee2308b41b21 /gr-wavelet/lib/CMakeLists.txt
parentd4843d2c9750bbf7b40e77b80936a08bcf39c1d1 (diff)
parent81bb55f3a7bb8f64c2bc75b02306700fb5b60a43 (diff)
downloadgnuradio-446494ea3bb021cb0b423c13bde2689c5046fe39.tar.gz
gnuradio-446494ea3bb021cb0b423c13bde2689c5046fe39.tar.bz2
gnuradio-446494ea3bb021cb0b423c13bde2689c5046fe39.zip
Merge branch 'gr_filter'
Diffstat (limited to 'gr-wavelet/lib/CMakeLists.txt')
-rw-r--r--gr-wavelet/lib/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/gr-wavelet/lib/CMakeLists.txt b/gr-wavelet/lib/CMakeLists.txt
index d0c632800..9594f6a6a 100644
--- a/gr-wavelet/lib/CMakeLists.txt
+++ b/gr-wavelet/lib/CMakeLists.txt
@@ -21,19 +21,16 @@
# Setup the include and linker paths
########################################################################
include_directories(
- ${GNURADIO_CORE_INCLUDE_DIRS}
${GR_WAVELET_INCLUDE_DIRS}
${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}
+ ${GNURADIO_CORE_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
+ ${GSL_INCLUDE_DIRS}
)
-include_directories(${WAVELET_INCLUDE_DIRS})
link_directories(${WAVELET_LIBRARY_DIRS})
-
-include_directories(${Boost_INCLUDE_DIRS})
link_directories(${Boost_LIBRARY_DIRS})
-
-include_directories(${GSL_INCLUDE_DIRS})
link_directories(${GSL_LIBRARY_DIRS})
add_definitions(${GSL_DEFINITIONS})