summaryrefslogtreecommitdiff
path: root/gr-vocoder/python/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2011-07-22 16:21:40 -0700
committerJohnathan Corgan2011-07-22 16:21:40 -0700
commitdcee8e7416b849234bc09e1ae8a2acb1d3d21e3a (patch)
treedf498513d726fd97ffaed3303bd03300f8a016b9 /gr-vocoder/python/Makefile.am
parent359715c34d390a07699d0fe22eb1ad1a7dac01c5 (diff)
downloadgnuradio-dcee8e7416b849234bc09e1ae8a2acb1d3d21e3a.tar.gz
gnuradio-dcee8e7416b849234bc09e1ae8a2acb1d3d21e3a.tar.bz2
gnuradio-dcee8e7416b849234bc09e1ae8a2acb1d3d21e3a.zip
gr-vocoder: added G.723 40K ADPCM encoder, decoder, and audio loopback example
Diffstat (limited to 'gr-vocoder/python/Makefile.am')
-rw-r--r--gr-vocoder/python/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-vocoder/python/Makefile.am b/gr-vocoder/python/Makefile.am
index fea9b572f..4b6146ca7 100644
--- a/gr-vocoder/python/Makefile.am
+++ b/gr-vocoder/python/Makefile.am
@@ -30,6 +30,8 @@ noinst_PYTHON = \
qa_codec2_vocoder.py \
qa_cvsd_vocoder.py \
qa_g721_vocoder.py \
+ qa_g723_24_vocoder.py \
+ qa_g723_40_vocoder.py \
qa_gsm_full_rate.py \
qa_ulaw_vocoder.py