summaryrefslogtreecommitdiff
path: root/gr-vocoder/lib/g7xx/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2011-07-19 08:01:33 -0700
committerJohnathan Corgan2011-07-19 08:01:33 -0700
commit877683e50587cc208d2869efa0273351784dcb76 (patch)
tree9b58ce5972f6bd7508e25a976cf606995232164f /gr-vocoder/lib/g7xx/Makefile.am
parent0d30c802c947fe3a6db3ee8a4907e167debe477f (diff)
downloadgnuradio-877683e50587cc208d2869efa0273351784dcb76.tar.gz
gnuradio-877683e50587cc208d2869efa0273351784dcb76.tar.bz2
gnuradio-877683e50587cc208d2869efa0273351784dcb76.zip
gr-vocoder: moved g72x out of gnuradio-core, renamed g7xx
Diffstat (limited to 'gr-vocoder/lib/g7xx/Makefile.am')
-rw-r--r--gr-vocoder/lib/g7xx/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/gr-vocoder/lib/g7xx/Makefile.am b/gr-vocoder/lib/g7xx/Makefile.am
new file mode 100644
index 000000000..929fd23ba
--- /dev/null
+++ b/gr-vocoder/lib/g7xx/Makefile.am
@@ -0,0 +1,27 @@
+#
+# Copyright 2001,2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+noinst_LTLIBRARIES = libg7xx.la
+libg7xx_la_SOURCES = g711.c g72x.c g721.c g723_24.c g723_40.c g72x.h
+
+EXTRA_DIST += encode.c decode.c