summaryrefslogtreecommitdiff
path: root/gr-vocoder/grc/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau2012-02-23 11:14:44 -0500
committerTom Rondeau2012-02-23 11:14:44 -0500
commit5c6877db1b91ad6fafec9fce83bc7f9079493d39 (patch)
treea0211bea9082fde6e25c5d9ac2f5e00e92b56183 /gr-vocoder/grc/Makefile.am
parent4f0b3fbe765b9f4ce744e2c2c182715fc63756e2 (diff)
parent330cddf31208b843c0997c6fb05cb3facf31f536 (diff)
downloadgnuradio-5c6877db1b91ad6fafec9fce83bc7f9079493d39.tar.gz
gnuradio-5c6877db1b91ad6fafec9fce83bc7f9079493d39.tar.bz2
gnuradio-5c6877db1b91ad6fafec9fce83bc7f9079493d39.zip
Merge remote branch 'bistromath/volk_fix' into safe_align
Conflicts: volk/apps/volk_profile.cc
Diffstat (limited to 'gr-vocoder/grc/Makefile.am')
-rw-r--r--gr-vocoder/grc/Makefile.am25
1 files changed, 23 insertions, 2 deletions
diff --git a/gr-vocoder/grc/Makefile.am b/gr-vocoder/grc/Makefile.am
index b1c7b44d5..f25cb9ce6 100644
--- a/gr-vocoder/grc/Makefile.am
+++ b/gr-vocoder/grc/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2011 Free Software Foundation, Inc.
+# Copyright 2011-2012 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -21,4 +21,25 @@
include $(top_srcdir)/Makefile.common
-SUBDIRS =
+grcblocksdir = $(grc_blocksdir)
+
+dist_grcblocks_DATA = \
+ vocoder_alaw_decode_bs.xml \
+ vocoder_alaw_encode_sb.xml \
+ vocoder_block_tree.xml \
+ vocoder_codec2_decode_ps.xml \
+ vocoder_codec2_encode_sp.xml \
+ vocoder_cvsd_decode_bs.xml \
+ vocoder_cvsd_decode.xml \
+ vocoder_cvsd_encode_sb.xml \
+ vocoder_cvsd_encode.xml \
+ vocoder_g721_decode_bs.xml \
+ vocoder_g721_encode_sb.xml \
+ vocoder_g723_24_decode_bs.xml \
+ vocoder_g723_24_encode_sb.xml \
+ vocoder_g723_40_decode_bs.xml \
+ vocoder_g723_40_encode_sb.xml \
+ vocoder_gsm_fr_decode_ps.xml \
+ vocoder_gsm_fr_encode_sp.xml \
+ vocoder_ulaw_decode_bs.xml \
+ vocoder_ulaw_encode_sb.xml