summaryrefslogtreecommitdiff
path: root/gr-vocoder/grc/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2012-02-17 13:24:09 -0800
committerJohnathan Corgan2012-02-17 13:24:09 -0800
commit3a3ff1b581071f154efc2c01d34db67a0ebfffab (patch)
treef3b60dfbc2d74ec43f3c539440238d1682f3ec6c /gr-vocoder/grc/Makefile.am
parent0062ab7175ddfe161eb718557b155b79285fa3ea (diff)
downloadgnuradio-3a3ff1b581071f154efc2c01d34db67a0ebfffab.tar.gz
gnuradio-3a3ff1b581071f154efc2c01d34db67a0ebfffab.tar.bz2
gnuradio-3a3ff1b581071f154efc2c01d34db67a0ebfffab.zip
vocoder: add xml blocks to autotools build
Diffstat (limited to 'gr-vocoder/grc/Makefile.am')
-rw-r--r--gr-vocoder/grc/Makefile.am25
1 files changed, 23 insertions, 2 deletions
diff --git a/gr-vocoder/grc/Makefile.am b/gr-vocoder/grc/Makefile.am
index b1c7b44d5..f25cb9ce6 100644
--- a/gr-vocoder/grc/Makefile.am
+++ b/gr-vocoder/grc/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2011 Free Software Foundation, Inc.
+# Copyright 2011-2012 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -21,4 +21,25 @@
include $(top_srcdir)/Makefile.common
-SUBDIRS =
+grcblocksdir = $(grc_blocksdir)
+
+dist_grcblocks_DATA = \
+ vocoder_alaw_decode_bs.xml \
+ vocoder_alaw_encode_sb.xml \
+ vocoder_block_tree.xml \
+ vocoder_codec2_decode_ps.xml \
+ vocoder_codec2_encode_sp.xml \
+ vocoder_cvsd_decode_bs.xml \
+ vocoder_cvsd_decode.xml \
+ vocoder_cvsd_encode_sb.xml \
+ vocoder_cvsd_encode.xml \
+ vocoder_g721_decode_bs.xml \
+ vocoder_g721_encode_sb.xml \
+ vocoder_g723_24_decode_bs.xml \
+ vocoder_g723_24_encode_sb.xml \
+ vocoder_g723_40_decode_bs.xml \
+ vocoder_g723_40_encode_sb.xml \
+ vocoder_gsm_fr_decode_ps.xml \
+ vocoder_gsm_fr_encode_sp.xml \
+ vocoder_ulaw_decode_bs.xml \
+ vocoder_ulaw_encode_sb.xml