summaryrefslogtreecommitdiff
path: root/gr-usrp2/apps/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2011-07-03 17:51:24 -0700
committerJohnathan Corgan2011-07-03 17:51:24 -0700
commit2930812784e1b2d9325efccc163448e14118af7c (patch)
tree2e66b1b4db028f562f5d51b8f8f282433ec7740e /gr-usrp2/apps/Makefile.am
parent9810b8820631c610f981016276d4def432549b5f (diff)
downloadgnuradio-2930812784e1b2d9325efccc163448e14118af7c.tar.gz
gnuradio-2930812784e1b2d9325efccc163448e14118af7c.tar.bz2
gnuradio-2930812784e1b2d9325efccc163448e14118af7c.zip
gr-utils: move non-GUI apps using old libusrp(2) into gr-usrp or gr-usrp2
One step (of many) to convert GNU Radio to use new Ettus Research UHD driver.
Diffstat (limited to 'gr-usrp2/apps/Makefile.am')
-rw-r--r--gr-usrp2/apps/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/gr-usrp2/apps/Makefile.am b/gr-usrp2/apps/Makefile.am
new file mode 100644
index 000000000..e1cec4cfc
--- /dev/null
+++ b/gr-usrp2/apps/Makefile.am
@@ -0,0 +1,32 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST += \
+ $(bin_SCRIPTS)
+
+if PYTHON
+
+bin_SCRIPTS = \
+ usrp2_rx_cfile.py
+
+endif