summaryrefslogtreecommitdiff
path: root/gr-usrp/grc/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau2011-06-05 15:36:47 -0400
committerTom Rondeau2011-06-05 15:36:47 -0400
commit233f960474f86bc8cc519ce7257b29d8615c4000 (patch)
tree1a4c846119a01a5a195a9e9ee5b854384b0b6535 /gr-usrp/grc/Makefile.am
parent024c79a7fb13c08bae7b97079a245f711ecf12a7 (diff)
parenta23a0a46c3bf446cbe09d71bc8e10b061256ef56 (diff)
downloadgnuradio-233f960474f86bc8cc519ce7257b29d8615c4000.tar.gz
gnuradio-233f960474f86bc8cc519ce7257b29d8615c4000.tar.bz2
gnuradio-233f960474f86bc8cc519ce7257b29d8615c4000.zip
Merge branch 'master' into turbo
Diffstat (limited to 'gr-usrp/grc/Makefile.am')
-rw-r--r--gr-usrp/grc/Makefile.am42
1 files changed, 42 insertions, 0 deletions
diff --git a/gr-usrp/grc/Makefile.am b/gr-usrp/grc/Makefile.am
new file mode 100644
index 000000000..11a5f40dc
--- /dev/null
+++ b/gr-usrp/grc/Makefile.am
@@ -0,0 +1,42 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+usrp_pythondir = $(pythondir)/grc_gnuradio/usrp
+usrp_python_PYTHON = \
+ __init__.py \
+ common.py \
+ dual_usrp.py \
+ simple_usrp.py
+
+dist_bin_SCRIPTS = usrp_probe
+
+grcblocksdir = $(grc_blocksdir)
+dist_grcblocks_DATA = \
+ usrp_dual_sink_x.xml \
+ usrp_simple_sink_x.xml \
+ usrp_dual_source_x.xml \
+ usrp_simple_source_x.xml \
+ usrp_probe.xml
+
+ourdatadir = $(pkgdatadir)/grc/freedesktop
+dist_ourdata_DATA = gnuradio-usrp_probe.desktop