summaryrefslogtreecommitdiff
path: root/gr-uhd/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-11-19 19:37:42 -0800
committerTom Rondeau2012-11-21 18:12:11 -0500
commitdfd247e10efbed8acbe3b191c31b11312b5b087e (patch)
treee6d1b7a5d10f23fc887df5f1c21bceb0c156b4eb /gr-uhd/swig/CMakeLists.txt
parent315237fd3935f31a0920613af3947189520f796a (diff)
downloadgnuradio-dfd247e10efbed8acbe3b191c31b11312b5b087e.tar.gz
gnuradio-dfd247e10efbed8acbe3b191c31b11312b5b087e.tar.bz2
gnuradio-dfd247e10efbed8acbe3b191c31b11312b5b087e.zip
uhd: include gnuradio paths for swig build first
This fixes a potential issue where swig sees old installed headers, where it should be seeing in-tree headers.
Diffstat (limited to 'gr-uhd/swig/CMakeLists.txt')
-rw-r--r--gr-uhd/swig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-uhd/swig/CMakeLists.txt b/gr-uhd/swig/CMakeLists.txt
index 795b46567..6d99af350 100644
--- a/gr-uhd/swig/CMakeLists.txt
+++ b/gr-uhd/swig/CMakeLists.txt
@@ -28,8 +28,8 @@ set(GR_SWIG_FLAGS -DGR_HAVE_UHD) #needed to parse uhd_swig.i
set(GR_SWIG_TARGET_DEPS core_swig)
set(GR_SWIG_INCLUDE_DIRS
- ${GR_UHD_INCLUDE_DIRS}
${GNURADIO_CORE_SWIG_INCLUDE_DIRS}
+ ${GR_UHD_INCLUDE_DIRS}
)
set(GR_SWIG_DOC_FILE ${CMAKE_CURRENT_BINARY_DIR}/uhd_swig_doc.i)