summaryrefslogtreecommitdiff
path: root/gr-uhd/lib/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2010-10-18 14:09:23 -0700
committerJosh Blum2010-10-18 14:09:23 -0700
commitd029af43c3367a4611185ade70639cc6b7cc5e3d (patch)
treefa06e3a4f6aeaf578958899e8fd8c74e990cd962 /gr-uhd/lib/Makefile.am
parent873228d25b3ea5df8eb10f6652518f144858af61 (diff)
downloadgnuradio-d029af43c3367a4611185ade70639cc6b7cc5e3d.tar.gz
gnuradio-d029af43c3367a4611185ade70639cc6b7cc5e3d.tar.bz2
gnuradio-d029af43c3367a4611185ade70639cc6b7cc5e3d.zip
uhd: created multi usrp grc wrapper generator, removed mimo gen and checked in its generated files
Diffstat (limited to 'gr-uhd/lib/Makefile.am')
-rw-r--r--gr-uhd/lib/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/gr-uhd/lib/Makefile.am b/gr-uhd/lib/Makefile.am
index d9a296c75..b4b1abfc6 100644
--- a/gr-uhd/lib/Makefile.am
+++ b/gr-uhd/lib/Makefile.am
@@ -29,15 +29,18 @@ AM_CPPFLAGS = \
lib_LTLIBRARIES = libgnuradio-uhd.la
libgnuradio_uhd_la_SOURCES = \
- uhd_mimo_source.cc \
- uhd_mimo_sink.cc \
uhd_multi_usrp_source.cc \
uhd_multi_usrp_sink.cc \
- uhd_simple_source.cc \
- uhd_simple_sink.cc \
uhd_single_usrp_source.cc \
uhd_single_usrp_sink.cc
+# add the deprecated sources
+libgnuradio_uhd_la_SOURCES += \
+ uhd_mimo_source.cc \
+ uhd_mimo_sink.cc \
+ uhd_simple_source.cc \
+ uhd_simple_sink.cc
+
libgnuradio_uhd_la_LIBADD = \
$(GNURADIO_CORE_LA) \
$(UHD_LIBS)