summaryrefslogtreecommitdiff
path: root/gr-uhd/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-03-22 15:30:56 -0700
committerJosh Blum2012-03-23 14:10:19 -0700
commit90213d65782dbbc612494ed28568e23b42961488 (patch)
tree8d33f30f384e3a24d8e4e29053a2f79b8135bb32 /gr-uhd/lib/CMakeLists.txt
parenta751e4884d918c079d07d3108f5561ac43c3553e (diff)
downloadgnuradio-90213d65782dbbc612494ed28568e23b42961488.tar.gz
gnuradio-90213d65782dbbc612494ed28568e23b42961488.tar.bz2
gnuradio-90213d65782dbbc612494ed28568e23b42961488.zip
uhd: perform abi compat check before making a block
Diffstat (limited to 'gr-uhd/lib/CMakeLists.txt')
-rw-r--r--gr-uhd/lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-uhd/lib/CMakeLists.txt b/gr-uhd/lib/CMakeLists.txt
index 432ed1ab6..1f44b0630 100644
--- a/gr-uhd/lib/CMakeLists.txt
+++ b/gr-uhd/lib/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2011 Free Software Foundation, Inc.
+# Copyright 2011-2012 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -23,6 +23,7 @@
include_directories(
${GNURADIO_CORE_INCLUDE_DIRS}
${GR_UHD_INCLUDE_DIRS}
+ ${CMAKE_CURRENT_BINARY_DIR}
)
include_directories(${UHD_INCLUDE_DIRS})