summaryrefslogtreecommitdiff
path: root/gr-uhd/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2011-08-20 18:43:56 -0700
committerJosh Blum2011-08-20 18:43:56 -0700
commit0ea25051b5126d9761e49ceeb0e5d76aaecd2ca3 (patch)
tree2733c543cd257a27ebb8cf97ab42573c86de748e /gr-uhd/lib/CMakeLists.txt
parentcedf14f3f5b56ad26c0471355b603a1be153b9d5 (diff)
downloadgnuradio-0ea25051b5126d9761e49ceeb0e5d76aaecd2ca3.tar.gz
gnuradio-0ea25051b5126d9761e49ceeb0e5d76aaecd2ca3.tar.bz2
gnuradio-0ea25051b5126d9761e49ceeb0e5d76aaecd2ca3.zip
uhd: changes to support amsg block w/ cmake
Diffstat (limited to 'gr-uhd/lib/CMakeLists.txt')
-rw-r--r--gr-uhd/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-uhd/lib/CMakeLists.txt b/gr-uhd/lib/CMakeLists.txt
index 086126eb5..8afb48942 100644
--- a/gr-uhd/lib/CMakeLists.txt
+++ b/gr-uhd/lib/CMakeLists.txt
@@ -37,6 +37,7 @@ LINK_DIRECTORIES(${Boost_LIBRARY_DIRS})
LIST(APPEND gr_uhd_sources
gr_uhd_usrp_source.cc
gr_uhd_usrp_sink.cc
+ gr_uhd_amsg_source.cc
)
LIST(APPEND uhd_libs