summaryrefslogtreecommitdiff
path: root/gr-uhd/include/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2011-02-10 00:56:55 -0800
committerJosh Blum2011-02-10 00:56:55 -0800
commit7787d1fc1aecc7b59e476c31865b4f32348cb729 (patch)
treefe4f17f272b201f4208435cd47263f731a97744c /gr-uhd/include/Makefile.am
parent222465e2bc9ffc7f378c698876f44b3f722e0d37 (diff)
downloadgnuradio-7787d1fc1aecc7b59e476c31865b4f32348cb729.tar.gz
gnuradio-7787d1fc1aecc7b59e476c31865b4f32348cb729.tar.bz2
gnuradio-7787d1fc1aecc7b59e476c31865b4f32348cb729.zip
uhd: replaced multi/single usrp stuff with just one usrp wrapper
Diffstat (limited to 'gr-uhd/include/Makefile.am')
-rw-r--r--gr-uhd/include/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/gr-uhd/include/Makefile.am b/gr-uhd/include/Makefile.am
new file mode 100644
index 000000000..4a04c98c1
--- /dev/null
+++ b/gr-uhd/include/Makefile.am
@@ -0,0 +1,27 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+grinclude_HEADERS = \
+ gr_uhd_api.h \
+ gr_uhd_usrp_source.h \
+ gr_uhd_usrp_sink.h