summaryrefslogtreecommitdiff
path: root/gr-uhd/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
authormanojgudi2013-10-01 17:22:29 +0530
committermanojgudi2013-10-01 17:22:47 +0530
commited97c528ce61496e10d612a4f5e9aef509b65ccf (patch)
tree81c10c71bd20df77e65d02056b3f2b022299b4ea /gr-uhd/examples/c++/CMakeLists.txt
parente25fe808cf6a20e9469d1380d497e23205a379b6 (diff)
downloadgnuradio-ed97c528ce61496e10d612a4f5e9aef509b65ccf.tar.gz
gnuradio-ed97c528ce61496e10d612a4f5e9aef509b65ccf.tar.bz2
gnuradio-ed97c528ce61496e10d612a4f5e9aef509b65ccf.zip
Removed unwanted blocks and changed CMakefile
Diffstat (limited to 'gr-uhd/examples/c++/CMakeLists.txt')
-rw-r--r--gr-uhd/examples/c++/CMakeLists.txt45
1 files changed, 0 insertions, 45 deletions
diff --git a/gr-uhd/examples/c++/CMakeLists.txt b/gr-uhd/examples/c++/CMakeLists.txt
deleted file mode 100644
index a6c9891d7..000000000
--- a/gr-uhd/examples/c++/CMakeLists.txt
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 2011 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-
-########################################################################
-# Setup the include and linker paths
-########################################################################
-include_directories(
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${GR_UHD_INCLUDE_DIRS}
- ${GNURADIO_CORE_INCLUDE_DIRS}
- ${GRUEL_INCLUDE_DIRS}
- ${Boost_INCLUDE_DIRS}
- ${UHD_INCLUDE_DIRS}
-)
-
-link_directories(${UHD_LIBRARY_DIRS})
-link_directories(${Boost_LIBRARY_DIRS})
-
-########################################################################
-# Build executable
-########################################################################
-add_executable(tags_demo tags_demo.cc)
-target_link_libraries(tags_demo gnuradio-uhd)
-
-INSTALL(TARGETS
- tags_demo
- DESTINATION ${GR_PKG_UHD_EXAMPLES_DIR}
- COMPONENT "uhd_examples"
-)