summaryrefslogtreecommitdiff
path: root/gr-uhd/apps/hf_explorer/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau2011-10-03 17:22:37 -0400
committerTom Rondeau2011-10-03 17:22:37 -0400
commit01bed8dae8b636b216c0ce980430df7191ecc594 (patch)
tree41646fb8769c0f40fba1fecbecc1194ffd439fe9 /gr-uhd/apps/hf_explorer/Makefile.am
parent21e9139fb2ec13ec38287b36d6399c12b00b37c6 (diff)
downloadgnuradio-01bed8dae8b636b216c0ce980430df7191ecc594.tar.gz
gnuradio-01bed8dae8b636b216c0ce980430df7191ecc594.tar.bz2
gnuradio-01bed8dae8b636b216c0ce980430df7191ecc594.zip
UHD: moving HF apps from gnuradio-examples to gr-uhd/examples. Did the minimum possible work to convert HF Explorer to use UHD.
Diffstat (limited to 'gr-uhd/apps/hf_explorer/Makefile.am')
-rw-r--r--gr-uhd/apps/hf_explorer/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/gr-uhd/apps/hf_explorer/Makefile.am b/gr-uhd/apps/hf_explorer/Makefile.am
new file mode 100644
index 000000000..88ad52128
--- /dev/null
+++ b/gr-uhd/apps/hf_explorer/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright 2006,2009 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/hf_explorer
+
+dist_ourdata_DATA = \
+ README \
+ hfx_help
+
+dist_ourdata_SCRIPTS = \
+ hfx2.py