summaryrefslogtreecommitdiff
path: root/gr-trellis/src/examples/grc/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-04-04 18:22:02 -0700
committerJohnathan Corgan2012-04-04 18:22:02 -0700
commit2f73fe22c5e1591242a9556221ec8487170a7b00 (patch)
treead3920b28720ab845ccffa817be66d4bddbd63ff /gr-trellis/src/examples/grc/CMakeLists.txt
parent29c887da604206aa6f3ad1859f70958231a7a1cb (diff)
parent71195397a2624cbc0cd144418fe958f436657be5 (diff)
downloadgnuradio-2f73fe22c5e1591242a9556221ec8487170a7b00.tar.gz
gnuradio-2f73fe22c5e1591242a9556221ec8487170a7b00.tar.bz2
gnuradio-2f73fe22c5e1591242a9556221ec8487170a7b00.zip
Merge remote branch 'tom/cmake_builds' into next
Diffstat (limited to 'gr-trellis/src/examples/grc/CMakeLists.txt')
-rw-r--r--gr-trellis/src/examples/grc/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/gr-trellis/src/examples/grc/CMakeLists.txt b/gr-trellis/src/examples/grc/CMakeLists.txt
new file mode 100644
index 000000000..51197a9f4
--- /dev/null
+++ b/gr-trellis/src/examples/grc/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Copyright 2012 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+install(
+ FILES
+ interference_cancellation.grc
+ pccc1.grc
+ pccc.grc
+ sccc1.grc
+ sccc.grc
+ readme.txt
+ DESTINATION ${GR_PKG_TRELLIS_EXAMPLES_DIR}
+ COMPONENT "trellis-examples"
+)