summaryrefslogtreecommitdiff
path: root/gr-sounder/src/python/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2007-04-25 23:38:21 +0000
committerjcorgan2007-04-25 23:38:21 +0000
commitc6baf9d41d452965fe6af642b61b2bb823dcf9ea (patch)
tree9f0e90b8dd7e19badc7c0052cec093205b6e9193 /gr-sounder/src/python/Makefile.am
parent9892ce20ebbdc227fb57d3a5e50738997fcc2a11 (diff)
downloadgnuradio-c6baf9d41d452965fe6af642b61b2bb823dcf9ea.tar.gz
gnuradio-c6baf9d41d452965fe6af642b61b2bb823dcf9ea.tar.bz2
gnuradio-c6baf9d41d452965fe6af642b61b2bb823dcf9ea.zip
Merged r5033:5116 from developer branch jcorgan/snd, with minor edits. Trunk passes distcheck. Adds gr-sounder component, see gr-sounder/README.
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@5117 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gr-sounder/src/python/Makefile.am')
-rw-r--r--gr-sounder/src/python/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/gr-sounder/src/python/Makefile.am b/gr-sounder/src/python/Makefile.am
new file mode 100644
index 000000000..ecc9d8398
--- /dev/null
+++ b/gr-sounder/src/python/Makefile.am
@@ -0,0 +1,32 @@
+#
+# Copyright 2007 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST = \
+ usrp_sounder.py \
+ qa_nothing.py \
+ run_tests.in
+
+bin_SCRIPTS = \
+ usrp_sounder.py
+
+MOSTLYCLEANFILES = *~ *.pyc *.pyo