summaryrefslogtreecommitdiff
path: root/gr-sounder/src/python/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2009-07-10 01:27:01 +0000
committerjcorgan2009-07-10 01:27:01 +0000
commita5cacdf27386e5bbe5f929c084f04397a9d393bc (patch)
tree99104b2b931c8a91dfd2ef7da7465ddbc8746714 /gr-sounder/src/python/Makefile.am
parenta9154607d6f6fd2bfbafd732dccf9edef35e1e6e (diff)
downloadgnuradio-a5cacdf27386e5bbe5f929c084f04397a9d393bc.tar.gz
gnuradio-a5cacdf27386e5bbe5f929c084f04397a9d393bc.tar.bz2
gnuradio-a5cacdf27386e5bbe5f929c084f04397a9d393bc.zip
Fix missing files from package generation
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@11408 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gr-sounder/src/python/Makefile.am')
-rw-r--r--gr-sounder/src/python/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/gr-sounder/src/python/Makefile.am b/gr-sounder/src/python/Makefile.am
index 546a9d645..450c034bc 100644
--- a/gr-sounder/src/python/Makefile.am
+++ b/gr-sounder/src/python/Makefile.am
@@ -25,8 +25,7 @@ include $(top_srcdir)/Makefile.common
# This usually ends up at:
# ${prefix}/lib/python${python_version}/site-packages/gnuradio
-ourpythondir = $(grpythondir)
-ourlibdir = $(grpyexecdir)
+sounder_pythondir = $(grpythondir)
EXTRA_DIST = \
sounder_loopback.sh \
@@ -36,5 +35,5 @@ EXTRA_DIST = \
dist_bin_SCRIPTS = \
usrp_sounder.py
-ourpython_PYTHON = \
+sounder_python_PYTHON = \
sounder.py