summaryrefslogtreecommitdiff
path: root/gr-shd/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-07-03 17:58:46 -0700
committerJohnathan Corgan2012-07-03 17:58:46 -0700
commitb271b9d2ef0290b866f0afb22ba53c394c422418 (patch)
tree177d5c81ea5cd6f8e5873df87a3d434060e9a61f /gr-shd/swig/CMakeLists.txt
parent84f9822b4a8fe4290e971c09b2bd99f1bf59517b (diff)
parentdbc7a4c08ac27844e413a39a326bf1b50b09dd00 (diff)
downloadgnuradio-b271b9d2ef0290b866f0afb22ba53c394c422418.tar.gz
gnuradio-b271b9d2ef0290b866f0afb22ba53c394c422418.tar.bz2
gnuradio-b271b9d2ef0290b866f0afb22ba53c394c422418.zip
Merge branch 'master' into wip/gr-blocks-master
Diffstat (limited to 'gr-shd/swig/CMakeLists.txt')
-rw-r--r--gr-shd/swig/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-shd/swig/CMakeLists.txt b/gr-shd/swig/CMakeLists.txt
index b61adfcad..878b80c0f 100644
--- a/gr-shd/swig/CMakeLists.txt
+++ b/gr-shd/swig/CMakeLists.txt
@@ -25,6 +25,8 @@ include(GrSwig)
set(GR_SWIG_FLAGS -DGR_HAVE_SHD) #needed to parse shd_swig.i
+set(GR_SWIG_TARGET_DEPS core_swig)
+
set(GR_SWIG_INCLUDE_DIRS
${GR_SHD_INCLUDE_DIRS}
${GNURADIO_CORE_SWIG_INCLUDE_DIRS}