summaryrefslogtreecommitdiff
path: root/gr-shd/apps/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau2011-10-06 18:57:39 -0400
committerTom Rondeau2011-10-06 18:57:39 -0400
commit132a3c185b47263398d38b6b454e5c990b02b52f (patch)
tree2adb62830b9e5f0fe187a745e6b310f2a82f8987 /gr-shd/apps/Makefile.am
parente0e396d541673260fcab7b48f3c462b390b508c8 (diff)
parent42b034d07f7d27f3c645bebd0aed01f358e669bb (diff)
downloadgnuradio-132a3c185b47263398d38b6b454e5c990b02b52f.tar.gz
gnuradio-132a3c185b47263398d38b6b454e5c990b02b52f.tar.bz2
gnuradio-132a3c185b47263398d38b6b454e5c990b02b52f.zip
Merge branch 'digital' of github.com:trondeau/gnuradio into digital
Diffstat (limited to 'gr-shd/apps/Makefile.am')
-rw-r--r--gr-shd/apps/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/gr-shd/apps/Makefile.am b/gr-shd/apps/Makefile.am
new file mode 100644
index 000000000..16837f575
--- /dev/null
+++ b/gr-shd/apps/Makefile.am
@@ -0,0 +1,32 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST += \
+ $(bin_SCRIPTS)
+
+ourpythondir = $(grpythondir)
+
+bin_SCRIPTS = \
+ shd_fft.py \
+ shd_rx_cfile.py
+