summaryrefslogtreecommitdiff
path: root/gr-shd/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau2011-10-04 14:12:39 -0400
committerTom Rondeau2011-10-04 14:12:39 -0400
commit54fc9167ab58dc203ec7c651b1752664d8205982 (patch)
treedf399ec8722779ff76c509ac068f159af5440d64 /gr-shd/Makefile.am
parent6d722ac1d496aae386652c2a5f7876e48d1baef5 (diff)
parentf3f2885ac08704910592b9091b6817aa71599003 (diff)
downloadgnuradio-54fc9167ab58dc203ec7c651b1752664d8205982.tar.gz
gnuradio-54fc9167ab58dc203ec7c651b1752664d8205982.tar.bz2
gnuradio-54fc9167ab58dc203ec7c651b1752664d8205982.zip
Merge branch 'master' into next
Diffstat (limited to 'gr-shd/Makefile.am')
-rw-r--r--gr-shd/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/gr-shd/Makefile.am b/gr-shd/Makefile.am
new file mode 100644
index 000000000..2331831e0
--- /dev/null
+++ b/gr-shd/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS = include lib apps
+
+if PYTHON
+SUBDIRS += swig grc
+endif
+
+pkgconfigdir = $(libdir)/pkgconfig
+dist_pkgconfig_DATA = gnuradio-shd.pc