summaryrefslogtreecommitdiff
path: root/gr-scigen/grc/CMakeLists.txt
diff options
context:
space:
mode:
authormanojgudi2013-10-07 14:04:07 +0530
committermanojgudi2013-10-07 14:04:07 +0530
commite9576e44ef8f0ad67d8cd8a4e025a0f8da0727f8 (patch)
tree3a77657667b4ef037f712ee68a5ec86c86cba5c5 /gr-scigen/grc/CMakeLists.txt
parented97c528ce61496e10d612a4f5e9aef509b65ccf (diff)
downloadgnuradio-e9576e44ef8f0ad67d8cd8a4e025a0f8da0727f8.tar.gz
gnuradio-e9576e44ef8f0ad67d8cd8a4e025a0f8da0727f8.tar.bz2
gnuradio-e9576e44ef8f0ad67d8cd8a4e025a0f8da0727f8.zip
added gr-scimod block+CMake change | compiles fine
Diffstat (limited to 'gr-scigen/grc/CMakeLists.txt')
-rw-r--r--gr-scigen/grc/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/gr-scigen/grc/CMakeLists.txt b/gr-scigen/grc/CMakeLists.txt
new file mode 100644
index 000000000..ca8f65d18
--- /dev/null
+++ b/gr-scigen/grc/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Copyright 2012 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+install(FILES
+ scigen.xml
+ DESTINATION ${GRC_BLOCKS_DIR}
+ COMPONENT "scigen_python"
+)