summaryrefslogtreecommitdiff
path: root/gr-radar-mono/src/fpga/lib/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2007-07-12 00:54:37 +0000
committerjcorgan2007-07-12 00:54:37 +0000
commitc39968a6c89b0d428eb25385bcc6306c8eeb8f26 (patch)
tree513ac6cee90d1fbbd0794d784c8c654dec58ee94 /gr-radar-mono/src/fpga/lib/Makefile.am
parentd72cd723c56614f95286ed71272be3406cf36ddd (diff)
downloadgnuradio-c39968a6c89b0d428eb25385bcc6306c8eeb8f26.tar.gz
gnuradio-c39968a6c89b0d428eb25385bcc6306c8eeb8f26.tar.bz2
gnuradio-c39968a6c89b0d428eb25385bcc6306c8eeb8f26.zip
Merged r5732:5941 from jcorgan/sar into trunk. Adds start of gr-radar-mono component. Trunk passes distcheck.
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@5942 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gr-radar-mono/src/fpga/lib/Makefile.am')
-rw-r--r--gr-radar-mono/src/fpga/lib/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/gr-radar-mono/src/fpga/lib/Makefile.am b/gr-radar-mono/src/fpga/lib/Makefile.am
new file mode 100644
index 000000000..f8b156791
--- /dev/null
+++ b/gr-radar-mono/src/fpga/lib/Makefile.am
@@ -0,0 +1,33 @@
+#
+# Copyright 2007 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST = \
+ radar.v \
+ radar_config.vh \
+ radar_control.v \
+ radar_tx.v \
+ radar_rx.v \
+ dac_interface.v \
+ cordic_nco.v
+
+MOSTLYCLEANFILES = *~