summaryrefslogtreecommitdiff
path: root/gr-qtgui/include/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2011-10-11 21:35:35 -0700
committerJosh Blum2011-10-11 21:35:35 -0700
commit1259a01a9479071bd1729a9c9496444f0a72509b (patch)
tree55350454454a119fb230cdbaadfb27d361f191ec /gr-qtgui/include/Makefile.am
parent71c0f14a46f85027b95f2f5f6d3d219cc9e3783e (diff)
parent06860c309153890a6a42babfbedf230eb24f0042 (diff)
downloadgnuradio-1259a01a9479071bd1729a9c9496444f0a72509b.tar.gz
gnuradio-1259a01a9479071bd1729a9c9496444f0a72509b.tar.bz2
gnuradio-1259a01a9479071bd1729a9c9496444f0a72509b.zip
Merge branch 'next' of http://gnuradio.org/git/gnuradio into next
Conflicts: gr-digital/include/digital_constellation.h
Diffstat (limited to 'gr-qtgui/include/Makefile.am')
-rw-r--r--gr-qtgui/include/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/gr-qtgui/include/Makefile.am b/gr-qtgui/include/Makefile.am
new file mode 100644
index 000000000..59a030854
--- /dev/null
+++ b/gr-qtgui/include/Makefile.am
@@ -0,0 +1,33 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+# These headers get installed in ${prefix}/include/gnuradio
+grinclude_HEADERS = \
+ gr_qtgui_api.h \
+ qtgui_time_sink_c.h \
+ qtgui_time_sink_f.h \
+ qtgui_sink_c.h \
+ qtgui_sink_f.h \
+ qtgui_util.h
+
+libgnuradio_digital_la_LDFLAGS = $(NO_UNDEFINED) $(LTVERSIONFLAGS)