summaryrefslogtreecommitdiff
path: root/gr-qtgui/grc/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2010-12-06 22:46:39 -0500
committerJosh Blum2011-03-01 17:02:06 -0800
commit9ae8997e5f682bc16e58c0a0bba21794dbd705c5 (patch)
tree8ffd4f98e92a1e9261f88574d0c2679b11cabaec /gr-qtgui/grc/Makefile.am
parent0e076c5835ea624c25e7be964e946d9f6425f414 (diff)
downloadgnuradio-9ae8997e5f682bc16e58c0a0bba21794dbd705c5.tar.gz
gnuradio-9ae8997e5f682bc16e58c0a0bba21794dbd705c5.tar.bz2
gnuradio-9ae8997e5f682bc16e58c0a0bba21794dbd705c5.zip
qtgui: created a forms module with a slider and text box, implemented in grc
Diffstat (limited to 'gr-qtgui/grc/Makefile.am')
-rw-r--r--gr-qtgui/grc/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/gr-qtgui/grc/Makefile.am b/gr-qtgui/grc/Makefile.am
new file mode 100644
index 000000000..226e9d137
--- /dev/null
+++ b/gr-qtgui/grc/Makefile.am
@@ -0,0 +1,28 @@
+#
+# Copyright 2010 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+grcblocksdir = $(grc_blocksdir)
+
+dist_grcblocks_DATA = \
+ qtgui_sink_x.xml \
+ qtgui_variable_slider.xml