summaryrefslogtreecommitdiff
path: root/gr-qtgui/examples/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2011-09-28 22:16:41 -0700
committerJosh Blum2011-09-28 22:16:41 -0700
commit3f7db0afa99caeecb18428d7514dadd380d88d56 (patch)
treeb513683057e96d03ff8138100d6059d80e7b3265 /gr-qtgui/examples/Makefile.am
parent60fd23a703bb16065717159bdd5ec9edf03d7302 (diff)
parent9e73c4e8372bc581d686d5e82a808894d41523ec (diff)
downloadgnuradio-3f7db0afa99caeecb18428d7514dadd380d88d56.tar.gz
gnuradio-3f7db0afa99caeecb18428d7514dadd380d88d56.tar.bz2
gnuradio-3f7db0afa99caeecb18428d7514dadd380d88d56.zip
Merge branch 'next' into digital
Conflicts: gnuradio-core/src/lib/filter/gr_pfb_clock_sync_ccf.h gnuradio-core/src/lib/general/general.i gnuradio-core/src/lib/general/gr_pll_carriertracking_cc.cc gnuradio-core/src/lib/general/gr_pll_freqdet_cf.cc gnuradio-core/src/lib/general/gr_pll_refout_cc.cc gnuradio-core/src/python/gnuradio/gr/qa_pll_carriertracking.py gnuradio-core/src/python/gnuradio/gr/qa_pll_freqdet.py gnuradio-core/src/python/gnuradio/gr/qa_pll_refout.py
Diffstat (limited to 'gr-qtgui/examples/Makefile.am')
-rw-r--r--gr-qtgui/examples/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/gr-qtgui/examples/Makefile.am b/gr-qtgui/examples/Makefile.am
new file mode 100644
index 000000000..a204d1fcc
--- /dev/null
+++ b/gr-qtgui/examples/Makefile.am
@@ -0,0 +1,34 @@
+#
+# Copyright 2008-2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+if PYTHON
+ourdatadir = $(exampledir)/qt-gui
+
+dist_ourdata_SCRIPTS = \
+ pyqt_example_c.py \
+ pyqt_example_f.py \
+ pyqt_time_c.py \
+ pyqt_time_f.py
+endif
+
+EXTRA_DIST +=