summaryrefslogtreecommitdiff
path: root/gr-qtgui/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2011-12-11 23:01:34 -0500
committerTom Rondeau2011-12-11 23:01:34 -0500
commitfc6151d4516ee86b697602014b83fb08a88c30f0 (patch)
tree6dd63252beb9f36b6819b6b23bad2358f56e8063 /gr-qtgui/CMakeLists.txt
parent89f934bc25b60c2dfc27d9ac3f5ec1446406f68c (diff)
parentfa161e17f1b84f3132bb494baac48cc88179e2be (diff)
downloadgnuradio-fc6151d4516ee86b697602014b83fb08a88c30f0.tar.gz
gnuradio-fc6151d4516ee86b697602014b83fb08a88c30f0.tar.bz2
gnuradio-fc6151d4516ee86b697602014b83fb08a88c30f0.zip
Merge remote-tracking branch 'jblum/cmake_qtgui_fix'
Diffstat (limited to 'gr-qtgui/CMakeLists.txt')
-rw-r--r--gr-qtgui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-qtgui/CMakeLists.txt b/gr-qtgui/CMakeLists.txt
index 3e870eee9..a8fead401 100644
--- a/gr-qtgui/CMakeLists.txt
+++ b/gr-qtgui/CMakeLists.txt
@@ -23,7 +23,6 @@
include(GrBoost)
find_package(Qt4 4.2.0 COMPONENTS QtCore QtGui)
-include(${QT_USE_FILE}) #sets up the environment
find_package(Qwt)
@@ -63,6 +62,8 @@ GR_SET_GLOBAL(GR_QTGUI_INCLUDE_DIRS
########################################################################
if(ENABLE_GR_QTGUI)
+include(${QT_USE_FILE}) #sets up the environment
+
########################################################################
# Setup CPack components
########################################################################